

<!DOCTYPE html>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="The Newspaper for the IT Channel.">
  <meta name="description" content="When deployed and run, the Blocker Toolkit will leave the old version of Edge in place. Microsoft released similar toolkits for IE7, IE8, IE9, IE10 and IE11 before the public release of those browsers">
  <meta name="keywords" content="Microsoft, Google, chrome, Windows 10">

  <meta name="copyright" content="&copy; 2019 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="date" content="Thursday, 19th December 2019">
  <meta name="robots" content="index,follow, noarchive">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">
  <link rel="shortcut icon" href="https://demo.idg.com.au/nzreseller/favicon.ico">
  <title>Microsoft offers tools to block Chromium-Edge from silently downloading to Windows 10 PCs - Reseller News</title>
  <!--[if lt IE 9]>
  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>

  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/arn/webfonts-proxima-nova.css?release=20191217212235" media="screen,print" />
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/arn/arn.css?release=20191217212235" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/jobs/jobbox.css?release=20191217212235" media="screen,print" />
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20191217212235" media="screen,print" />
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/nzreseller/reseller.css?release=20191217212235" rel="stylesheet" type="text/css" />
    

<script type = "text/javascript">                                                     
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};

//by Sourcepoint
window._sp_.config.account_id = 146;

// replace 'mms.sp-prod.net' with your CNAME.d messaging subdomain
window._sp_.config.mms_domain = 'cmp.reseller.co.nz' ;

// messaging-specific configuration
window._sp_.mms = window._sp_.mms || {};
window._sp_.mms.cmd = window._sp_.mms.cmd || [];

//CMP Flags
window._sp_.config.cmp = _sp_.config.cmp || {};
window._sp_.config.cmp.enabled = true;
window._sp_.config.cmp.waitForConsentData = true;

//Code to call the server and display a message
window._sp_.mms.cmd.push( function () {
    window._sp_.mms.startMsg();
});
</script>

<script type="text/javascript" src="//demo.idg.com.au/staticfiles/cmp/messaging.js"></script>

<script>
var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

consent.infostorage = consent.infostorage || {};
consent.infostorage.queue = consent.infostorage.queue || [];

consent.adsel = consent.adsel || {};
consent.adsel.queue = consent.adsel.queue || [];

consent.contentsel = consent.contentsel || {};
consent.contentsel.queue = consent.contentsel.queue || [];

consent.socmedia = consent.socmedia || {};
consent.socmedia.queue = consent.socmedia.queue || [];

consent.tealium = consent.tealium || {};
consent.tealium.queue = consent.tealium.queue || [];

consent.digitalelement = consent.digitalelement || {};
consent.digitalelement.queue = consent.digitalelement.queue || [];

consent.purposes = consent.purposes || {};
consent.purposes.standard = consent.purposes.standard || [];
consent.purposes.custom = consent.purposes.custom || [];
consent.vendors = consent.vendors || {};
consent.vendors.standard = consent.vendors.standard || [];
consent.vendors.custom = consent.vendors.custom || [];
</script>

<script>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</script> 
 
  <script async src="//js-sec.indexww.com/ht/p/183980-91716487582353.js"></script>  

  
<meta property="fb:app_id" content="105374282841262" />
<meta property="og:site_name" content="New Zealand Reseller News" />


  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

  



<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20191217212235"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['Microsoft', 'Google', 'chrome', 'Windows 10'],
      audience: "channel",
      description: getMetaDescription(),
      article: {
        authors: "Gregg Keizer" === "None"?null:["Gregg Keizer"],
        description: "Microsoft has revived a practice from the heydays of Internet Explorer, releasing tools to block the new all-Chromium Edge on Windows 10." === "None"?null:"Microsoft has revived a practice from the heydays of Internet Explorer, releasing tools to block the new all-Chromium Edge on Windows 10.",
        id: "669765" === "None"?null:"669765",
        isInsiderContent: false,
        modifiedAt: "2019-12-18T07:42:31Z" === "None"?null:"2019-12-18T07:42:31Z",
        publishedAt: "2019-12-18T07:41:00Z" === "None"?null:"2019-12-18T07:41:00Z",
        source: "New Zealand Reseller News",
        title: "Microsoft offers tools to block Chromium-Edge from silently downloading to Windows 10 PCs",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>



  



<meta property="og:title" content="Microsoft offers tools to block Chromium-Edge from silently downloading to Windows 10 PCs" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d1abomko0vm8t1.cloudfront.net/article/images/800x800/dimg/microsoft_windows_10_2_2.jpg" />
<meta property="og:url" content="https://www.reseller.co.nz/article/669765/microsoft-offers-tools-block-chromium-edge-from-silently-downloading-windows-10-pcs/" />
<meta property="og:description" content="Microsoft has revived a practice from the heydays of Internet Explorer, releasing tools to block the new all-Chromium Edge on Windows 10." />

<!-- The below is the code for twitter cards for all the article pages -->






<meta name="news_keywords" content="Microsoft, Google, chrome, Windows 10">



<link rel="canonical" href="https://www.computerworld.com/article/3509577/microsoft-offers-tools-to-block-chromium-edge-from-silently-downloading-to-windows-10-pcs.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20191217212235" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20191217212235" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20191217212235" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20191217212235" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="New Zealand Reseller News: Microsoft" href="/rss/tag/microsoft/" />

<link rel="alternate" type="application/rss+xml" title="New Zealand Reseller News: Google" href="/rss/tag/google/" />

<link rel="alternate" type="application/rss+xml" title="New Zealand Reseller News: chrome" href="/rss/tag/chrome/" />

<link rel="alternate" type="application/rss+xml" title="New Zealand Reseller News: Windows 10" href="/rss/tag/windows-10/" />

<link rel="alternate" type="application/rss+xml" title="New Zealand Reseller News: by Gregg Keizer" href="/rss/author/552022194/gregg-keizer/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20191217212235" rel="stylesheet" type="text/css" />

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20191217212235" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_infinite.css?release=20191217212235" />

<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/arn/style.css?release=20191217212235" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.idgcdn.com.au/compressor-staticfiles/polls/polls.css?release=20191217212235" />

</head>
<body class="arn nzreseller lo-responsive  twocolumns_noLHS">

<header id="lo-header" class="lo-header" role="banner">
  <div class="lo-header_top">
    <div class="logo-warp">
      
      <a href="/" id="lo-logo" class="lo-logo">Reseller News</a>
      
    </div>
    <div class="lo-leaderboard">
<div class="gpt-ad" id="gpt-ad-top-banner-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>

    <div class="lo-nav_button" id="lo-nav_button"></div>
  </div>
  <nav class="lo-nav" id="lo-nav">
    <ul>
      <li class="search">
        <form action="/search/" method="get">
          <input type="search" placeholder="Search" name="q" class="text">
          <input type="submit" name="op" value="Submit">
        </form>
      </li>
      <li class="super">
        <a href="/tax/news">News</a>
        <div class="lo-nav_sub news">
          <div class="inner">
            <div class="lo-nav_submenu">
              <ul class="sections">
                <li><a href="/tax/news" class="all">All News</a></li>
                <li><a href="/section/government/">Government</a></li>
                <li><a href="/section/products/">Products</a></li>
                <li><a href="/tax/round_table/">Round Table</a></li>
              </ul>
            </div>
            <div class="placeholder" data-placeholder="sub_news_latest"></div>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="#">Tech</a>
        <div class="lo-nav_sub tech">
          <div class="inner">
            <div class="main lo-nav_submenu">
              <h2>Technologies</h2>
              <ul>
                <li><a href="/section/3d_printing/">3D Printing</a></li>
                <li><a href="/section/apps/">Apps</a></li>
                <li><a href="/section/cloud_computing/">Cloud Computing</a></li>
                <li><a href="/section/data_centre/">Datacentre</a></li>
                <li><a href="/section/mobility_and_wireless/">Mobile Solutions</a></li>
              </ul>
              <ul>
                <li><a href="/section/msp/">MSP</a></li>
                <li><a href="/section/networking/">Networking</a></li>
                <li><a href="/section/pc_and_components/">PC and Components</a></li>
                <li><a href="/section/products">Products/Reviews</a></li>
                <li><a href="/section/security/">Security</a></li>
              </ul>
              <ul>
                <li><a href="/section/social_networking/">Social Networking</a></li>
                <li><a href="/section/storage/">Storage</a></li>
                <li><a href="/section/software/">Software</a></li>
                <li><a href="/section/tech_hive/">Tech Hive</a></li>
                <li><a href="/section/telecommunications/">Telecommunications</a></li>
              </ul>
              <ul>
                <li><a href="/section/unified_communications/">Unified Communications</a></li>
                <li><a href="/section/virtualisation/">Virtualisation</a></li>
                <li><a href="/section/windows_8_central/">Windows 8 Central</a></li>
              </ul>
            </div>
            <div class="markets lo-nav_submenu">
              <h2>Markets</h2>
              <ul>  
                <li><a href="/section/green_channel/">Green Channel</a></li>
                <li><a href="/section/continuing_coverage/market_watch/">Market Watch</a></li>
                <li><a href="/section/retail/">Retail</a></li>
                <li><a href="/section/integration_and_services/">Services</a></li>
                <li><a href="/section/smb_market/">SMB Market</a></li>
              </ul>
            </div>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="/event">Events</a>
        <div class="lo-nav_sub events">
          <div class="inner">
            <div class="placeholder" data-placeholder="sub_events_hotevents"></div>
            <div class="placeholder" data-placeholder="sub_events_latest"></div>
            <a class="lo-nav_more" href="/events/upcoming/">View all events</a>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="#">Resources</a>
        <div class="lo-nav_sub resources">
          <div class="inner">
            <h2>Resources</h2>
            <div class="main lo-nav_submenu">
              <ul>
                <li><a href="/section/featured_whitepapers">Reseller News Library</a></li>
                <li><a href="/microsites">Microsites</a></li>
                <li><a href="/webinar/">Webinars</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/contacts">Contacts</a></li>
              </ul>
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                                                                <li><a href="/digital_edition/all/">e-Mags</a></li>
                <li><a href="mailto:leon_spencer@idg.com.au">Email the Editor</a></li>
                <!-- <li><a href="/jobs/">Jobs</a></li> -->
                <li><a href="/mediareleases/">Media Releases</a></li>
              </ul>
              <ul>
                <li><a href="/slideshow/">Slideshows</a></li>
                <li><a href="/user/mailing_list">Subscribe online</a></li>
                <li><a href="https://subscriptions.idg.com.au/">Subscribe to IDG Publications</a></li>
              </ul>
            </div>
          </div>
        </div>
      </li>
      <li class="super">
        <a href="#">Directories</a>
        <div class="lo-nav_sub directories">
            
          <div class="inner">
            
            <form class="distributor" action="/distributor_directory/search" method="get">
              <h2><a href="/distributor_directory">Distributor Directory</a></h2>

              <div class="lo-nav_dir_inputs distributor">
                <input placeholder="Search for Distributor" type="text" name="q" size="35">
                <input type="submit" value="Search">
                <div class="browse">
                  Find distributors by <a class="dist" href="/distributor_directory/by_name">name</a> | 
                  <a class="dist" href="/distributor_directory/vendors">vendor</a> | 
                  <a class="dist" href="/distributor_directory/office_location">location</a>
                </div>
              </div>
            </form>
            <form class="vendor" action="/vendor_directory/search/" method="get">
              <h2><a href="/vendor_directory">Vendor Directory</a></h2>

              <div class="lo-nav_dir_inputs vendor">
                <input placeholder="Search for Vendor" type="text" name="q">
                <input type="submit" name="op" value="SEARCH">
                <div class="browse">
                  Find vendors by <a class="dist" href="/vendor_directory/by_name/">name</a> |
                  <a class="dist" href="/vendor_directory/">category</a> 
                </div>
              </div>
            </form>
          </div>
        </div>
      </li>
   
      <li>
        <a href="/contacts/">Contact</a>
      </li>
      <li class="nav-tab-large-screen">
        <a href="/award_winners/reseller-ict-industry-awards-2018/2018/">Platinum Club</a>
      </li>
      <li class="user super">
        
          <a href="#">Sign In</a>
        
        <div class="lo-nav_sub user">
          <div class="inner">
            
            <section class="existing">
              <h2>Existing Member</h2>
              <form action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='OlWTH6spTwvG7nKktrzpCtOvyjPsiSSggyBbPz6xeRSmgCco8HcfRcBwZ7N0llWi' />
                <input type="submit" name="op" value="Log in">
                <p class="forgot"><a href="/user/password/">Forgot password?</a></p>
              </form>
            </section>
            <section class="join">
              <h2>Join Reseller News</h2>
              <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
              <a href="/user/register/?location=top_nav_bar">Sign up now</a>
            </section>
            
          </div>
        </div>
      </li>
    </ul>
  </nav>
</header>

<div id="skin" class="cfix">
<div id="headerpromos"></div>
<div id="otp_target"></div>
<div id="noskin_bump" class="lo-skin_bump"></div>


<div id="main" class="lo-content skin_wrap">
<div class="lo-columns " id="site_columns">

  
    
    
    
     
  

<div id="site_columns">
  

  
  <div class="lo-column lo-main    " id="site_columns_main">
    
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  <div class="art-topbar" id="art-topbar">
    <div class="art-topbar_content">
      <a id="art-topbar_menu_button_arn" class="art-topbar_menu_button" href="#">Menu</a>

      <a class="art-topbar_logo" href="/">ARN</a>
      <div class="art-progress" id="art-progress">
        <div class="art-topbar_currect" id="art-topbar_currect">
          Microsoft offers tools to block Chromium-Edge from silently downloading to Windows 10 PCs
        </div>
        <div class="art-next" id="art-next">
          <a class="art-nextlink" id="art-nextlink" href="#"></a>
        </div>
      </div>
    </div>
    <div class="art-progress_bar" id="art-progress_bar"></div>
  </div>

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_669765" data-article-id="669765" data-article-headline="Microsoft offers tools to block Chromium-Edge from silently downloading to Windows 10 PCs" data-article-url="/article/669765/microsoft-offers-tools-block-chromium-edge-from-silently-downloading-windows-10-pcs/">

    <meta itemprop="sourceOrganization" content="Computerworld (US)" />
    <article class="art-article full">

      <header class="art-header">
        <h1 itemprop="name" class="art-title">Microsoft offers tools to block Chromium-Edge from silently downloading to Windows 10 PCs</h1>
        <p class="art-sms sms">When deployed and run, the Blocker Toolkit will leave the old version of Edge in place. Microsoft released similar toolkits for IE7, IE8, IE9, IE10 and IE11 before the public release of those browsers</p>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="669765" data-article-url="https://www.reseller.co.nz/article/669765/microsoft-offers-tools-block-chromium-edge-from-silently-downloading-windows-10-pcs/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/552022194/gregg-keizer/articles">
			
				<img src="https://d1abomko0vm8t1.cloudfront.net/author/100x100/authors/gregg-keizer-150-100363775-byline-1_2.png" alt="Gregg Keizer">
			
			</a>
		

		<span class="art-author">
		
      <!-- Condition to display the Channel Asia instead of Channel Asia Singapore for the authors on Channel Asia sites -->
			<a href="/author/552022194/gregg-keizer/articles">Gregg Keizer (Computerworld (US))</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">18 December, 2019 07:41</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/669765/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.reseller.co.nz/article/669765/microsoft-offers-tools-block-chromium-edge-from-silently-downloading-windows-10-pcs/&amp;amp;t=Microsoft%20offers%20tools%20to%20block%20Chromium-Edge%20from%20silently%20downloading%20to%20Windows%2010%20PCs"></a></li>
		<li class="linkedin_li">
			<a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.reseller.co.nz/article/669765/microsoft-offers-tools-block-chromium-edge-from-silently-downloading-windows-10-pcs/&amp;title=Microsoft%20offers%20tools%20to%20block%20Chromium-Edge%20from%20silently%20downloading%20to%20Windows%2010%20PCs">
				<span class="s">share</span>
			</a>
		</li>
		<li class="twitter_li">
			<a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=Microsoft%20offers%20tools%20to%20block%20Chromium-Edge%20from%20silently%20downloading%20to%20Windows%2010%20PCs&amp;url=http%3A//www.reseller.co.nz/article/669765/microsoft-offers-tools-block-chromium-edge-from-silently-downloading-windows-10-pcs/">

			</a>
		</li>
		<!-- <li class="gplus_li">
			<a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.reseller.co.nz/article/669765/microsoft-offers-tools-block-chromium-edge-from-silently-downloading-windows-10-pcs/">
			
			</a>
		</li> -->
		
		<li class="print_li">
			<a class="line print" title="print this article" href="/article/print/669765/microsoft-offers-tools-block-chromium-edge-from-silently-downloading-windows-10-pcs/" rel="nofollow">
				print
			</a>
		</li>
		
		<li class="email_li">
			<a class="line email" title="email this article" href="mailto:?subject=Microsoft%20offers%20tools%20to%20block%20Chromium-Edge%20from%20silently%20downloading%20to%20Windows%2010%20PCs&amp;amp;body=http%3A//www.reseller.co.nz/article/669765/microsoft-offers-tools-block-chromium-edge-from-silently-downloading-windows-10-pcs/">
				email
			</a>
		</li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20191217212235"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        


        <div class="art-header_extra">
          
          


          <a href="#art-comments_669765" data-disqus-identifier="/article/669765/" class="art-comment_count">Comments</a>
        </div>

      </header>

      <div itemprop="articleBody" class="art-body body">

      
      
      
      
      <div class="story_images nocaption">
        <figure>
          
          <img alt="" src="https://d1abomko0vm8t1.cloudfront.net/article/images/740x500/dimg/microsoft_windows_10_2_2.jpg">
          

          
          
          <span class="image-license">
            
            <span>Credit:  Dreamstime </span>
            
            
          </span>
          

        </figure>
        

        
      </div>
      
      
      



      

      













	
<p>Microsoft has revived a practice from the heydays of Internet Explorer (IE), releasing tools to block the new all-Chromium Edge from automatically reaching Windows 10 PCs starting next month.</p><p>When deployed and run, the Blocker Toolkit will retain the original Edge, the one built with Microsoft's homegrown rendering and JavaScript engines and bundled with Windows 10 since its mid-2015 debut.</p><p>Its tools, like other such kits before it, included a very small executable to run locally, as well as an administrative template that IT admins can use to broadly block original-Edge through Group Policy settings.</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["669765"], "idgau_tax": ["news"], "site": ["nzrn"], "sect": ["software"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-8220869">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>Microsoft issued similar toolkits for IE7, IE8, IE9, IE10 and IE11 prior to the public release of those browsers, usually as a sop to business customers who don't want to disrupt workflows with a new application they has not yet tested.</p><p>The toolkits became progressively more important because Microsoft accelerated the IE development and release tempo and changed how it distributed the browser.</p><p>In late 2011, Microsoft announced it would silently upgrade IE to the newest version suitable for a user's version of Windows. Before then, Microsoft had asked for user permission before upgrading IE from one version to the next, even if Windows' Automatic Updates were enabled.</p><p>Microsoft will use the silent approach for Chromium-Edge as well, pushing the browser to customers without seeking approval beforehand. The process will begin January 15; absent problems, Microsoft will scale up the rollout from there.</p><p>Previously, Microsoft had promised it would honour the PC's default browser setting. However, Chromium-Edge will still be downloaded and installed on machines where a rival browser has been made the default.</p><aside id="brand-post-promo-placeholder-slot"></aside><p>Original-Edge will remain on the system after Chromium-Edge has been added to the device.</p><p>"When the new version of Microsoft Edge is installed, the old version (Microsoft Edge Legacy) will be hidden," Microsoft said in <a href="https://docs.microsoft.com/en-us/deployedge/microsoft-edge-sysupdate-access-old-edge" rel="noopener nofollow" target="_blank">another support document</a>. "All attempts to launch the old version will redirect the user to the newly installed version of Microsoft Edge."</p><p>Both Edge versions can be run simultaneously if an organization's IT staff sets the <em>Allow Microsoft Edge Side by Side browser experience</em> policy to "Enabled."</p><p>Alternately, users themselves can create a dual-browser setup by running the Blocker Toolkit's executable (which retains Original-Edge) and then downloading and installing the <em>Beta</em> build of Chromium Edge. <a href="https://docs.microsoft.com/en-us/deployedge/microsoft-edge-sysupdate-access-old-edge" rel="noopener nofollow" target="_blank">This support document</a> contains detailed instructions for both methods.</p><p>Although Microsoft usually set time limits on the use of past IE blockers - forcing everyone on unmanaged PCs to eventually succumb to the newer browser - the Redmond, Wash. company did not do that with the Edge toolkit. "The Blocker Toolkit will not expire," Microsoft pledged.</p><p>Microsoft also spelled out several caveats about the Blocker Toolkit, including:</p><ul>
<li>The toolkit prevents PCs running Windows 10 1803 or later from pulling in Chromium-Edge through Automatic Updates</li>
<li>Users can still manually download and install Chromium Edge after the Blocker Toolkit has been deployed</li>
<li>Organisations managing machines using an update/patch manager, including WSUS (Windows Server Update Services) and SCCM (System Center Configuration Manager) don't need the Blocker Toolkit as IT can use those tools to deploy or bar Chromium-Edge as desired</li>
</ul><p><em>The Blocker Toolkit can be <a href="https://msedgeblockertoolkit.blob.core.windows.net/blockertoolkit/MicrosoftEdgeChromiumBlockerToolkit.exe" rel="noopener nofollow" target="_blank"> downloaded here</a>. More information about the toolkit's script and policy templates can be found <a href="https://docs.microsoft.com/en-us/deployedge/microsoft-edge-blocker-toolkit" rel="noopener nofollow" target="_blank">in this support document</a>.</em></p>




      




<div id="article_bottom_promo">

	<a href=""><b> </b></a>
	<br> <center>
<a href="https://www.surveymonkey.com/r/2MC3P26" target="_blank"><img src="https://demo.idg.com.au/arn/ARNSurvey.png" width="280"></img></a>
</center>

</div>





      

        
      





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/664989/grow-your-business-with-edge-computing-how-apc-by-schneider-electric-ensures-success/" onclick="trackBrandPostNativeAdLink(664989);">
    <img src="https://d1abomko0vm8t1.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/schneider-electric-logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://d1abomko0vm8t1.cloudfront.net/dimg/90x30/brand_post/post_type/brandpage_type.png">
    <a href="/brand-post/content/664989/grow-your-business-with-edge-computing-how-apc-by-schneider-electric-ensures-success/" onclick="trackBrandPostNativeAdLink(664989);">Grow your business with Edge Computing: How APC by Schneider Electric ensures success</a><br/>
  </span>

  <a class="more" href="/brand-post/44/schneider-electric/" onclick="trackBrandPostNativeAdLink(664989);">More from Schneider Electric</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



      


      
      

      
      <section class="art-connect">
	<div class="art-connect_social">
		<h3>Follow Us</h3>
		<ul class="art-connect_social_links"><li><a class="art-connect_social_icon art-connect_twitter" href="https://twitter.com/arnnet" target="_blank">Twitter</a></li><li><a class="art-connect_social_icon art-connect_linkedin" href="https://www.linkedin.com/grp/home?gid=3593508" target="_blank">LinkedIn</a></li></ul>
	</div>

	

<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="466042" id="id_newsletter" />
    <input type="hidden" value="https://www.reseller.co.nz/article/669765/microsoft-offers-tools-block-chromium-edge-from-silently-downloading-windows-10-pcs/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>


    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</section>

      


        
      
      <p class="tags">
        Tags <a href="/tag/microsoft/">Microsoft</a><a href="/tag/google/">Google</a><a href="/tag/chrome/">chrome</a><a href="/tag/windows-10/">Windows 10</a>
      </p>
      
      
      
      



      
<aside class="art-readnext readnext">
	<h2 class="lo-title center">Read next</h2>
	<ul>
		
		
		
		<li>
			
			
	        

			<a class="image" href="/article/669734/windows-7-dies-month-time-how-move-from-windows-7-windows-10/"><img src="https://d1abomko0vm8t1.cloudfront.net/article/images/300x300/dimg/dreamstime_s_55595481_4.jpg"></a>
			<h3><a href="/article/669734/windows-7-dies-month-time-how-move-from-windows-7-windows-10/">Windows 7 dies in a month&#39;s time: How to move from Windows ...</a></h3>

			

		</li>
		
		<li>
			
			
	        

			<a class="image" href="/article/669768/private-equity-descends-logmein-4-3b-acquisition-deal/"><img src="https://d1abomko0vm8t1.cloudfront.net/article/images/300x300/dimg/cash_100s_bills-100651091-primaryidge.jpg"></a>
			<h3><a href="/article/669768/private-equity-descends-logmein-4-3b-acquisition-deal/">Private equity descends on LogMeIn with $4.3B acquisition deal</a></h3>

			

		</li>
		
		

		
		
		
		
		<li class="gallery">
			<a class="image" href="/slideshow/669398/reseller-news-platinum-club-celebrates-leading-partners-2019/"><img src="https://d1abomko0vm8t1.cloudfront.net/article/images/190x190/dimg/057_4.jpg"></a>
			<h3><a href="/slideshow/669398/reseller-news-platinum-club-celebrates-leading-partners-2019/">Reseller News Platinum Club celebrates leading partners in 2019</a></h3>
		</li>
		
		
		
	</ul>
</aside>



      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      

  
  <aside class="rhs-follow-us">
    <h2 class="lo-title">Follow us</h2>
    <ul class="">
      <li class="twitter"><a href="https://twitter.com/ResellerNewsNZ" target="_blank" title="Twitter">Twitter</a></li>
      <li class="facebook"><a href="https://www.facebook.com/NZResellerNews" target="_blank" title="Facebook">Facebook</a></li>
      <li class="linkedin"><a href="https://www.linkedin.com/company/reseller-news/" target="_blank" title="LinkedIn">LinkedIn</a></li>
      <li class="rss"><a href="/rss/tax/news/" target="_blank" title="RSS">RSS</a></li>
    </ul>

  </aside>
  

  
  
  <div class="rhs_boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
  
  

  


  
    



<div class="module-rhs-brandpost">
  <h2 class="lo-title">Brand Post</h2>
  <article>
    
    
    
    <h3 class="title">
      <a href="/brand-post/content/664989/grow-your-business-with-edge-computing-how-apc-by-schneider-electric-ensures-success/" onclick="trackBrandPostNativeAdLink(664989);">
        Grow your business with Edge Computing: How APC by Schneider Electric ensures success
      </a>
    </h3>
   
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/44/schneider-electric/" title="Schneider Electric" onclick="trackBrandPostNativeAdLink(664989);">
          <img src="https://d1abomko0vm8t1.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/schneider-electric-logo.png"  alt="Schneider Electric"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


  

  

  
  
  

  
  
  

  
  <aside class="rhs_block directory_search dir1" >
    <h2 class="lo-title">Distributor Directory</h2>
    <p class="desc">Your essential guide to New Zealand Distributors</p>
    <ul class="rotate-imgs">
      <li class="hidden">
        <a href="#" class="dir-link"> 
          <img src="" alt="" class="dir-img">
        </a>
      </li>
      <li class="hidden">
        <a href="#" class="dir-link">
          <img src="" alt="" class="dir-img">
        </a>
      </li>
    </ul>
    <form action="/distributor_directory/search" method="get">
      <input placeholder="Search distributors" type="text" name=q size=35 />
      <input type="submit" Value="Search" />
    </form>
    <p class="browse">
      Find distributors by <a class="dist" href="/distributor_directory/by_name">name</a> - 
      <a class="dist" href="/distributor_directory/vendors">vendor</a> -
      <a class="dist" href="/distributor_directory/office_location">location</a>
    </p>
  </aside>
  


  
  <aside class="rhs_block directory_search dir2"  >
    <h2 class="lo-title">Vendor Directory</h2>
    <p class="desc">Your essential guide to New Zealand Vendors</p>
    <ul class="rotate-imgs">
      <li class="hidden">
        <a href="" class="dir-link" > 
          <img src="" alt="" class="dir-img">
        </a>
      </li>
      <li class="hidden">
        <a href="" class="dir-link" >
          <img src="" alt="" class="dir-img">
        </a>
      </li>
    </ul>
    <form action="/vendor_directory/search/" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='OlWTH6spTwvG7nKktrzpCtOvyjPsiSSggyBbPz6xeRSmgCco8HcfRcBwZ7N0llWi' />
      <input placeholder="Search vendors" type="text" name="q" size="35" />
      <input type="submit" value='Search' />
    </form>
    <p class="browse">
      Find vendors by <a class="dist" href="/vendor_directory/by_name/">name</a> -
      <a class="dist" href="/vendor_directory/">category</a> 
    </p>
  </aside>
  

  
  <aside>
    <h2 class="lo-title">Microsites</h2>
    <ul class="related_list whitepapers">
        <li>
          <a class="image" href="/microsoft-office/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191217212235" data-src="https://demo.idg.com.au/zones/microsoft-office/ms-logo.png" /></a>
          <h3><a href="/microsoft-office/">From desktop to web and everything in between, Microsoft Office delivers the help you need to work anytime, anywhere. Pick the Office that's right for you.</a></h3>
        </li>
    </ul>
  </aside>
  

  
<section class="lo-rhs_upcoming">
	
	

<h2>Featured</h2>
<ul class="lo-event_promos">

</ul>

	
</section>
<section class="lo-rhs_slideshows">
	<h2 class="lo-title">Slideshows</h2>

	
	
	
	


<article class="lo-slideshow">
    
       
    <img class="lo-slideshow_image lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191217212235" data-src="https://d1abomko0vm8t1.cloudfront.net/dimg/540x540/dimg/057_4.jpg" alt="Reseller News Platinum Club celebrates leading partners in 2019">
    <header class="lo-slideshow_header">
        
        <h3 class="lo-slideshow_title">Reseller News Platinum Club celebrates leading partners in 2019</h3>
        <p class="lo-slideshow_summary">The leading players of the New Zealand channel came together to celebrate a year of achievement at the annual Reseller News Platinum Club lunch in Auckland. Following the Reseller News Innovation Awards, Platinum Club provides a platform to showcase the top performing partners and start-ups of the past 12 months.</p>
    </header>
    <a class="lo-slideshow_link" href="/slideshow/669398/reseller-news-platinum-club-celebrates-leading-partners-2019/">Reseller News Platinum Club celebrates leading partners in 2019</a>
    
    
</article>


	
	


<article class="lo-slideshow">
    
       
    <img class="lo-slideshow_image lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191217212235" data-src="https://d1abomko0vm8t1.cloudfront.net/dimg/540x540/dimg/025_3.jpg" alt="Reseller News hosts alumnae breakfast for Women in ICT Awards">
    <header class="lo-slideshow_header">
        
        <h3 class="lo-slideshow_title">Reseller News hosts alumnae breakfast for Women in ICT Awards</h3>
        <p class="lo-slideshow_summary">Reseller News hosted its second annual alumnae breakfast for the Women in ICT Awards in New Zealand, designed to showcase the leading female leaders in the industry. Held at The Cordis in Auckland, attendees came together to hear inspiring keynotes and panel discussions, alongside high-level networking among peers. Photos by Gino Demeer.</p>
    </header>
    <a class="lo-slideshow_link" href="/slideshow/669395/reseller-news-hosts-alumnae-breakfast-women-ict-awards/">Reseller News hosts alumnae breakfast for Women in ICT Awards</a>
    
    
</article>


	
	


<article class="lo-slideshow">
    
       
    <img class="lo-slideshow_image lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191217212235" data-src="https://d1abomko0vm8t1.cloudfront.net/dimg/540x540/dimg/2019_rn_awards_web_151.jpg" alt="Reseller News Innovation Awards 2019: meet the winners">
    <header class="lo-slideshow_header">
        
        <h3 class="lo-slideshow_title">Reseller News Innovation Awards 2019: meet the winners</h3>
        <p class="lo-slideshow_summary">Reseller News honoured the standout players of the New Zealand channel in front of more than 480 technology leaders in Auckland on 23 October, recognising the achievements of top partners, emerging entrants and innovative start-ups.</p>
    </header>
    <a class="lo-slideshow_link" href="/slideshow/668160/reseller-news-innovation-awards-2019-meet-winners/">Reseller News Innovation Awards 2019: meet the winners</a>
    
    
</article>


	
	

</section>


  
  
  
  


  
  
  <div class="rhs_block rhs_boombox">
    <div class="content">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

 </div>
  </div>
  
  

  
  

  



	

<aside>
	<h2 class="lo-title">Related Whitepapers</h2>
	<ul class="related_list whitepapers">
	
	
	<li>
		<a class="image" href="/whitepaper/374117/a-vars-guide-to-efficient-quoting-why-you-should-make-the-switch-from-spreadsheets-to-cpq/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d1abomko0vm8t1.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/thumbnail-ebook-qs_3.jpg" /></a>
		<h3><a href="/whitepaper/374117/a-vars-guide-to-efficient-quoting-why-you-should-make-the-switch-from-spreadsheets-to-cpq/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">A VAR’s Guide to Efficient Quoting | Why You Should Make the Switch from Spreadsheets to CPQ</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/374118/a-vars-guide-to-recurring-revenue-making-it-easier-to-consistently-earn-more/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d1abomko0vm8t1.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/thumbnail-ebook-qs_3.jpg" /></a>
		<h3><a href="/whitepaper/374118/a-vars-guide-to-recurring-revenue-making-it-easier-to-consistently-earn-more/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">A VAR’s Guide to Recurring Revenue | Making it Easier to Consistently Earn More</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/374115/the-kpis-top-msps-rely-on-for-success-how-to-use-them-in-your-business/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d1abomko0vm8t1.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/thumbnail-ebook-qs_2.jpg" /></a>
		<h3><a href="/whitepaper/374115/the-kpis-top-msps-rely-on-for-success-how-to-use-them-in-your-business/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">The KPIs Top MSPs Rely on for Success &amp; How to Use Them in Your Business</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/374119/the-value-added-resellers-guide-to-an-effective-pricing-strategy/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d1abomko0vm8t1.cloudfront.net/whitepaper/thumbnail/40x60/whitepapers/thumbnails/thumbnail-ebook-qs_3.jpg" /></a>
		<h3><a href="/whitepaper/374119/the-value-added-resellers-guide-to-an-effective-pricing-strategy/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">The Value-Added Resellers Guide to an Effective Pricing Strategy</a></h3>
	</li>
	
	</ul>
</aside>




      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_669765">
    <a class="art-comment_show" data-disqus-identifier="/article/669765/" data-disqus-shortname="resellernz" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="resellernz" data-disqus-identifier="/article/669765/"></div>
<script type="text/javascript">
var disqus_shortname = 'resellernz';
var disqus_identifier = '/article/669765/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20191217212235"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    


    
    
    <div id="leaderboard-bottom-ad" class="art-bottom_leaderboard lo-leaderboard_bottom">
<div class="gpt-ad" id="gpt-ad-bottom-banner-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>  
    
    


    
    



<div class="ias-pagination" id="ias-pagination_669765">
	<a class="ias-next" data-sms="The rollout is part of the TSB’s broader cloud first IT strategy" data-image="https://d1abomko0vm8t1.cloudfront.net/dimg/200x200/promoted_content/promo/datacom_13_1.jpg" title="Datacom fits out TSB’s customer management platform with Microsoft Dynamics" data-article-nextid="669309" href="/article/669309/datacom-fits-tsb-customer-management-platform-dynamics-365/">Datacom fits out TSB’s customer management platform with Microsoft Dynamics</a>
</div>

    

    
    <div id="clarity-context-data_669765" data-context="{&quot;event_type&quot;: &quot;pageview&quot;, &quot;tags&quot;: [&quot;Microsoft&quot;, &quot;Google&quot;, &quot;chrome&quot;, &quot;Windows 10&quot;], &quot;author&quot;: &quot;Gregg Keizer&quot;, &quot;word_count&quot;: 523, &quot;publication_datetime&quot;: &quot;2019-12-17T20:41:00+00:00&quot;, &quot;score&quot;: 1, &quot;content_type&quot;: &quot;article&quot;, &quot;content_id&quot;: 855841513}">

    



  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->










  </div><!-- site_columns_main -->
  





  <div class="clearing">&nbsp;</div><!-- This is for NN6 -->
  </div><!-- threecolumns -->
    
    <div id="ad-bottom" class="lo-leaderboard_bottom">
    <div id="leaderboard-bottom-padding">
    <div id="leaderboard-bottom">
      <div id="leaderboard-bottom-ad">
<div class="gpt-ad" id="gpt-ad-bottom-banner-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>

</div>
    </div>
    </div>
    </div>
    











</div><!-- main -->



</div><!-- skin -->

<footer class="lo-footer">
  <div class="lo-footer_content">
    <img class="lo-footer_idg" src="https://demo.idg.com.au/idg_logo_footer.gif" alt="">
    <div class="lo-footer_text">
      <p class="lo-footer_copyright">Copyright 2019 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>
      <div class="lo-footer_audit">
      <a href="http://www.auditbureau.org.au/edata/masthead/show/arn" target="_blank"><img src="https://demo.idg.com.au/idg/ABA_audited_website.gif" alt="ABA Audited Website"></a>
      </div>
      <p class="lo-footer_site">
      IDG Sites:
      <a href="http://www.pcworld.co.nz/">PC World New Zealand</a> |
      <a href="http://cio.co.nz/">CIO New Zealand</a> |
      <a href="http://www.computerworld.co.nz/">Computerworld New Zealand</a>
      </p>
      <p class="lo-footer_links">
      Links: <a href="/privacy">Privacy Policy [Updated 13 Sep 19]</a> | <a href="http://www.idg.com.au/contacts">Advertising</a> | <a href="/books/">Books</a> | <a href="/downloads/">Downloads</a>
      </p>
    </div>
  </div>
</footer>
<div class="lo-script">
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/arn/arn.js?release=20191217212235"></script>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20191217212235"></script>

<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '105374282841262', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/arn/js/rhs/directory_search.js?release=20191217212235" defer></script>

  
  <script>
    var disqus_shortname = "";
  </script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20191217212235"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20191217212235"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20191217212235"></script>
  <script>
    ias_init('New Zealand Reseller News');
  </script>

<div id="trackers">


<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42216900-5', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "gregg-keizer");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'microsoft');

trackEvent('Content Tags', 'Tag Impression', 'google');

trackEvent('Content Tags', 'Tag Impression', 'chrome');

trackEvent('Content Tags', 'Tag Impression', 'windows 10');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-664989');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-664989');



</script>
<!-- End Google Analytics -->



</div>


<div id="ad_slot"></div>


<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>




<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-mobile-otp-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-8220869" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_Reseller.co.nz/software_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;669765&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;nzrn&quot;], &quot;sect&quot;: [&quot;software&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>




<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20191217212235" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>


<div class="load_dropcontent" id="load_dropcontent">
  <div class="latest" data-load="sub_news_latest">
    
    <h2>Latest News</h2>
    <dl>
      
      
        
          <dt>07:49AM</dt>
          <dd><a title="ComCom reveals regions where Chorus can can copper" href="/article/669811/comcom-reveals-regions-where-chorus-can-can-copper/">ComCom reveals regions where Chorus can can copper</a></dd>
        
          <dt>07:26AM</dt>
          <dd><a title="PaySauce teams with Xero as regulatory pressure builds on farmers" href="/article/669809/paysauce-teams-xero-regulatory-pressure-builds-farmers/">PaySauce teams with Xero as regulatory pressure builds on farmers</a></dd>
        
          <dt>07:20PM</dt>
          <dd><a title="Infor in frame for shared regional council platform refresh" href="/article/669796/infor-frame-shared-regional-council-platform-refresh/">Infor in frame for shared regional council platform refresh</a></dd>
        
          <dt>06:31AM</dt>
          <dd><a title="Inside Waikato Regional Council&#39;s $11.1M &#39;Project Reboot&#39;" href="/article/669808/inside-waikato-regional-council-11-1m-project-reboot/">Inside Waikato Regional Council&#39;s $11.1M &#39;Project Reboot&#39;</a></dd>
        
        <dt></dt>
        <dd><a class="more" href="/tax/news">More News</a></dd>
      
    </dl>
    

    
    



<ul class="topstories">
	
	<li>
		<a class="image" href="/article/669774/new-zealand-government-lab-creates-vr-tool-analyse-hate-speech/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191217212235" data-src="https://d1abomko0vm8t1.cloudfront.net/promoted-content/image/180x120/promoted_content/promo/vr-tool_sean.jpg"></a>
		<h3><a href="/article/669774/new-zealand-government-lab-creates-vr-tool-analyse-hate-speech/">New Zealand government lab creates VR tool to analyse hate speech</a></h3>
	</li>
	
	<li>
		<a class="image" href="/article/669739/icehouse-appoints-its-first-group-ceo/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191217212235" data-src="https://d1abomko0vm8t1.cloudfront.net/promoted-content/image/180x120/promoted_content/promo/lennox.jpg"></a>
		<h3><a href="/article/669739/icehouse-appoints-its-first-group-ceo/">The Icehouse appoints its first group CEO</a></h3>
	</li>
	
</ul>


    
  </div>

  <dl class="latest" data-load="sub_events_latest">
    
    
    
    <h2>Reseller News Events</h2>
    
    <dt>21 Feb</dt>
    <dd>
    
    Reseller News Hall of Fame Lunch 2020
    
    </dd>
    
    <dt>20 May</dt>
    <dd>
    
    Reseller News Emerging Leaders 2020
    
    </dd>
    
    <dt>22 May</dt>
    <dd>
    
    Reseller News Judges&#39; Lunch 2020
    
    </dd>
    
    
    

    
    
    

    <dd><a class="more" href="/events/upcoming/">View all events</a></dd>
    
  </dl>

  <div class="hotevents" data-load="sub_events_hotevents">
    
    

<h2>Featured</h2>
<ul class="lo-event_promos">

<li>
<article class="lo-event_promo">
	<a class="lo-event_promo_image" href="http://www.reseller.co.nz/edge/">
		<img src="https://d1abomko0vm8t1.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_23.jpg" alt="EDGE 2020">
		<p class="lo-event_promo_summary">EDGE 2020</p>
	</a>
	<h3 class="lo-event_promo_title"><a href="http://www.reseller.co.nz/edge/">EDGE 2020</a></h3>
</article>
</li>

<li>
<article class="lo-event_promo">
	<a class="lo-event_promo_image" href="https://www.reseller.co.nz/innovation_awards/">
		<img src="https://d1abomko0vm8t1.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_17.jpg" alt="Innovation Awards">
		<p class="lo-event_promo_summary">Reseller News Innovation Awards</p>
	</a>
	<h3 class="lo-event_promo_title"><a href="https://www.reseller.co.nz/innovation_awards/">Innovation Awards</a></h3>
</article>
</li>

<li>
<article class="lo-event_promo">
	<a class="lo-event_promo_image" href="https://www.reseller.co.nz/reseller-news-wiicta/">
		<img src="https://d1abomko0vm8t1.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_15.jpg" alt="Reseller News WIICTA 2019">
		<p class="lo-event_promo_summary">Reseller News WIICTA</p>
	</a>
	<h3 class="lo-event_promo_title"><a href="https://www.reseller.co.nz/reseller-news-wiicta/">Reseller News WIICTA 2019</a></h3>
</article>
</li>

<li>
<article class="lo-event_promo">
	<a class="lo-event_promo_image" href="/how-partners-can-help-customers-transform-the-workforce/">
		<img src="https://d1abomko0vm8t1.cloudfront.net/promoted-content/image/250x100/promoted_content/promo/icon_17.png" alt="RSN Webinar">
		<p class="lo-event_promo_summary"></p>
	</a>
	<h3 class="lo-event_promo_title"><a href="/how-partners-can-help-customers-transform-the-workforce/">RSN Webinar</a></h3>
</article>
</li>

</ul>

    
  </div>
</div>

<script>
  $('#load_dropcontent [data-load]').each(function() { $("[data-placeholder="+$(this).data('load')+"]").replaceWith(this); });
</script>


<script type="text/javascript">
var disqus_shortname = 'resellernz';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>



<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20191217212235";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Microsoft", "Google", "chrome", "Windows 10"],'author':"Gregg Keizer",'word_count':523,'publication_datetime':"2019-12-17T20:41:00+00:00",'score':1,'content_type':"article",'content_id':855841513
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 



</div>
</body></html>
